I'm having issues with my forum use

Page 4 of 4 Previous  1, 2, 3, 4

View previous topic View next topic Go down

Re: I'm having issues with my forum use

Post  Babafette on Mon Jul 22, 2013 8:45 am

Hi Shezza, thanks for introducing yourself and welcome to the forum. Very Happy 
avatar
Babafette

Posts : 3414
Thanks : 127
Join date : 2012-08-21
Age : 41
Location : London/Devon

View user profile

Back to top Go down

Re: I'm having issues with my forum use

Post  Sticky on Mon Jul 22, 2013 9:13 pm

jo4576 wrote:I'm guilty of lurking - I don't post very often at all.


One thing that goes in the FB page's favour is the ease I can add pictures to it compared to here. It is a piece of cake to take something on my phone and upload straight to the site. I find it a bit cumbersome here - this isn't a complaint just an observation that others might have too.

I am also a 'bog standard' polish purchaser and don't own any indie polishes so whilst I like looking at pics of yours, it doesn't really float my boat.

I will try and post a bit more if I can......are there any apps that work with this site to make photo upload easier?


Really agree with what jo4576 says here.

I don't own any indie polishes and don't really have any desire to. If it's difficult to get, or if I have to wait weeks and weeks to recieve it through the post, I'll be bored of it before it goes on my nails. I'm far too impatient !

I also don't really understand how to post pictures. I don't have a PC at home, so take my photos on my mobile.
Also I would have to watermark all pictures, as I'd hate to think anyone anywhere in the world could steal the image and claim it as theirs.
But I try to post as often as I can - can only do it from work (naughty) or with terrible phone signal from my mobile.
But I love reading the banter and seeing photos of everyone's efforts. There are some wonderful, creative people on here and it's wonderful to see !

Sticky

Posts : 115
Thanks : 8
Join date : 2013-05-09

View user profile

Back to top Go down

Re: I'm having issues with my forum use

Post  ninjablossom on Tue Jul 23, 2013 1:36 am

Amy Jo wrote:[

or if I have to wait weeks and weeks to recieve it through the post, I'll be bored of it before it goes on my nails. I'm far too impatient !

lol very guilty of this Smile

What I do like about this forum, is its very friendly. We all have different tastes and ideas of what looks good - but we manage to be friendly, share info, be helpful, people welcome new people and its not cliquey. I just posted for some running advise on another forum and I'm getting slammed (I think I'm being accused of being sexist, I'm not really sure - they just seem to like arguing over everything if I go back in an hour, I'm sure they will have turned on each other ) Its really sad why people get so antsy with people asking for advise on a topic you have in common. At least lurkers can see this is a nice place, and should feel comfortable posting Smile
avatar
ninjablossom

Posts : 1246
Thanks : 57
Join date : 2013-02-16
Age : 103
Location : Surrey

View user profile http://ninjablossomnails.wordpress.com

Back to top Go down

Re: I'm having issues with my forum use

Post  starrystarry on Tue Jul 23, 2013 2:18 am

ninjablossom wrote:What I do like about this forum, is its very friendly. We all have different tastes and ideas of what looks good - but we manage to be friendly, share info, be helpful, people welcome new people and its not cliquey. I just posted for some running advise on another forum and I'm getting slammed (I think I'm being accused of being sexist, I'm not really sure - they just seem to like arguing over everything if I go back in an hour, I'm sure they will have turned on each other ) Its really sad why people get so antsy with people asking for advise on a topic you have in common. At least lurkers can see this is a nice place, and should feel comfortable posting Smile

Well said ninja cheers  I think this is a friendly place as well. You don't have to worry about someone jumping down your throat if you ask a stupid question.
avatar
starrystarry

Posts : 1179
Thanks : 85
Join date : 2012-08-21
Location : Manchester

View user profile

Back to top Go down

Re: I'm having issues with my forum use

Post  Laura on Tue Jul 23, 2013 2:22 am

starrystarry wrote:
ninjablossom wrote:What I do like about this forum, is its very friendly. We all have different tastes and ideas of what looks good - but we manage to be friendly, share info, be helpful, people welcome new people and its not cliquey. I just posted for some running advise on another forum and I'm getting slammed (I think I'm being accused of being sexist, I'm not really sure - they just seem to like arguing over everything if I go back in an hour, I'm sure they will have turned on each other ) Its really sad why people get so antsy with people asking for advise on a topic you have in common. At least lurkers can see this is a nice place, and should feel comfortable posting Smile

Well said ninja cheers   I think this is a friendly place as well.  You don't have to worry about someone jumping down your throat if you ask a stupid question.

God knows I ask enough of them haha
avatar
Laura

Posts : 2727
Thanks : 86
Join date : 2012-10-16
Age : 25
Location : West Sussex

View user profile

Back to top Go down

Re: I'm having issues with my forum use

Post  Nail Luxxe on Tue Jul 23, 2013 4:00 am

Hi to Shezza and Jo! Lovely to 'meet' you both Very Happy 
avatar
Nail Luxxe

Posts : 154
Thanks : 12
Join date : 2013-06-03
Location : London

View user profile http://thenailluxxe.wordpress.com

Back to top Go down

Re: I'm having issues with my forum use

Post  HanSpan on Tue Jul 23, 2013 11:02 pm

Hello new delurkers. Lovely to have some newcomers.
I fully get the problem of trying to keep up with so many things. I have pretty much given up forums other than this one as so many of them are incredibly busy, and I've manged to tick people off without even knowing why in some touchy FB groups. I actually got ejected from one - although I know exactly why that was - I called them on their hypocritical and bullying behaviour and it seems that whilst everyone in the 'in crowd' were lowed to speak their mind the rest of us weren't. Ho hum.

Anyway. I tend to be really active a few times a week and often comment on things days old and ask daft questions I find are answered several posts later, so I'm sure I drive everyone nuts most of the time.

Oh and I too am jealous of yet another person that can make round dots. My dotting tools have been (probably) permanently retured as it just winds me up.
Oh and I'm a green and blue lover. I now seem to have more green, blue and greeny blue polishes than seems strictly necessary;)

HanSpan

Posts : 1888
Thanks : 61
Join date : 2012-08-22

View user profile

Back to top Go down

Re: I'm having issues with my forum use

Post  Sponsored content


Sponsored content


Back to top Go down

Page 4 of 4 Previous  1, 2, 3, 4

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum